تمت الإفادة اليوتيوب بدون صوت!!

الموضوع في 'طلبات وأستفسارات أنظمة اللينكس والماك' بواسطة :: سيرفر ::, بتاريخ ‏نوفمبر 21, 2016.

حالة الموضوع:
مغلق
  1. :: سيرفر ::

    :: سيرفر :: زيزوومي متألق

    إنضم إلينا في:
    ‏يناير 10, 2011
    المشاركات:
    313
    الإعجابات المتلقاة:
    71
    نقاط الجائزة:
    410
    برامج الحماية:
    اخرى
    نظام التشغيل:
    Linux


    السلام عليكم
    أمس جاء تحديث لليوتيوب ،،، وماسكرت المتصفح إلى بعد ماطفيت الجهاز المهم شغلتة الحين

    فتحت فيديو ماطلع صوت!! فتحت ملف صوتي طلع والحمدلله صوت!!

    سكرت المتصفح وفتحتة مرة أخرى ماطلع صوت!! وش العلة!!

    فتحت وسكرت المتصفح مرتين ولم يخرج الصوت!!

    لو فتحت اي مقطع في اليوتيوب با الـ تور!! يطلع الصوت!!

    لو ادخل اي هاشتاق فية فيديو يصير الفيديو لونة أسود"لايمكن تشغيل هذا الملف" ويطلعلي هذا الكلام فوق في المتصفح :

    [​IMG]
     
    آخر تعديل: ‏نوفمبر 21, 2016
  2. Abu-Ahmad 22

    Abu-Ahmad 22 عضو شرف

    إنضم إلينا في:
    ‏فبراير 4, 2013
    المشاركات:
    4,346
    الإعجابات المتلقاة:
    8,452
    نقاط الجائزة:
    1,270
    الإقامة:
    المملكة العربيه السعودية
    برامج الحماية:
    اخرى
    نظام التشغيل:
    Linux
    وعليكم السلام ورحمة الله وبركاته

    غريبه المشكله !

    عموما ايش هيا التوزيعه المستخدمه وكم اصدارها وايش المتصفح المستخدم ؟

    وهل متصفح التور هو نفس المتصفح الي تستخدمه ولا متصفح ثاني ؟

    انا قبل فتره فجاه الصوت راح من السماعات الراس الي استخدمها بصراحه حست

    رحت للاعدادات كل شيء مزبوط غيرت الاعدادات ورجعتها برضو استخدمة الطرفيه زبط
    :222D << شطحه :222D
     
  3. :: سيرفر ::

    :: سيرفر :: زيزوومي متألق

    إنضم إلينا في:
    ‏يناير 10, 2011
    المشاركات:
    313
    الإعجابات المتلقاة:
    71
    نقاط الجائزة:
    410
    برامج الحماية:
    اخرى
    نظام التشغيل:
    Linux
    ابونتو 14.04 LTS
    فاير فوكس 50.0
    ^ التحديث حصل أمس ^
    مساعدة > عن فاير فوكس

    التور متصفح منفصل عن الفايرفوكس لكنة هوا متصفح فاير فوكس والصوت واليوتيوب يشتغل الصوت فية عايدي

    شيكت ع الصوت لايوجد فية شي خطاً كل شي شغال والحمد الله و اي فيديو او صوت في الجهاز يتشغل بس في الفاير مايشتغل

    شدني هذا :

    قبل 4 ايام شغلت الجهاز بعد 10 أيام لم اشغلة جاني تحديث فية كلمة ( نعم / لا ) وقال هذا تحديثات غير مرغوب فيها او وهمية ،،، المهم حطيت لا
    وحدثت من خلال الطرفية وماصار شي! بس حبيت اذكرها هذا اللي حصلي اﻷيقونة جايتني من النظام نفسة ابونتو

    https://support.mozilla.org/ar/kb/لقد وجدت-تحديثا-وهمي-فايرفوكس-
     
  4. Abu-Ahmad 22

    Abu-Ahmad 22 عضو شرف

    إنضم إلينا في:
    ‏فبراير 4, 2013
    المشاركات:
    4,346
    الإعجابات المتلقاة:
    8,452
    نقاط الجائزة:
    1,270
    الإقامة:
    المملكة العربيه السعودية
    برامج الحماية:
    اخرى
    نظام التشغيل:
    Linux

    اها وضحت الان

    Selection_132.png
     
  5. :: سيرفر ::

    :: سيرفر :: زيزوومي متألق

    إنضم إلينا في:
    ‏يناير 10, 2011
    المشاركات:
    313
    الإعجابات المتلقاة:
    71
    نقاط الجائزة:
    410
    برامج الحماية:
    اخرى
    نظام التشغيل:
    Linux
    نفسة بس مكتوب بدل الـ cubebutils

    ANJN1AOC3

    سويت أعداة للجهاز اﻷني دخلت عليها لقيتها فاضية!
    مع اني من يوم شخلت الجهاز وأغلقت المتصفح مرتين شيكت عليها لقيه ايقونتين صوت نفس هذه لكن ثنتين فوق بعض

    وبعد ماقلتلي روح هنا لقيتها فاضية أعدت الجهاز وحلت واحدة زي ماذكرت بس اﻷسم يختلف.

    فتحت فيديو ... بالتور الحمدلله شغال لا مشكلة!! أبداً !!
     
  6. :: سيرفر ::

    :: سيرفر :: زيزوومي متألق

    إنضم إلينا في:
    ‏يناير 10, 2011
    المشاركات:
    313
    الإعجابات المتلقاة:
    71
    نقاط الجائزة:
    410
    برامج الحماية:
    اخرى
    نظام التشغيل:
    Linux
    كنت أستغرب!!

    ليش يشتغل الصوت في الجهاز و في فاير فوكس التور!!

    ومايشتغل في اليوتيوب ع المتصفح!! الفاير فوكس!!

    الحين مايشتغل لا على التور ولا حتى الجهاز

    أعدت الجهاز اﻷن ونفس الشي الصوت مافية

    مع العلم ان السماعة الحمدلله شغالة 100% السماعة ليست المشكلة بل شغالة عايدي والحمدلله.


    امس طلعلي نافذة التحديث وحدثت طبعاً بس انا ماطفيت الجهاز أبداً،،،ومن يوم شغلتة الظهر واليوتيوب لا صوت

    اما الحين لا صوت أبداً
     
  7. :: سيرفر ::

    :: سيرفر :: زيزوومي متألق

    إنضم إلينا في:
    ‏يناير 10, 2011
    المشاركات:
    313
    الإعجابات المتلقاة:
    71
    نقاط الجائزة:
    410
    برامج الحماية:
    اخرى
    نظام التشغيل:
    Linux
    شكراً لك ،،،،

    تم بفضل الله حل الموضوع.
     
  8. Abu-Ahmad 22

    Abu-Ahmad 22 عضو شرف

    إنضم إلينا في:
    ‏فبراير 4, 2013
    المشاركات:
    4,346
    الإعجابات المتلقاة:
    8,452
    نقاط الجائزة:
    1,270
    الإقامة:
    المملكة العربيه السعودية
    برامج الحماية:
    اخرى
    نظام التشغيل:
    Linux
    هو الاشكاليه زي ما تعرف من المتصفح نفسه زي ما شوفت في الصوره الي ارفقتها كل شيء وله اعدادات في الصوت مثلا سماعة الراس وكذالك المكبرات

    حتى البرامج واصوات النظام لها عدات معينه

    والحمد لله انه انحلت معاك موفق يا غالي
     
حالة الموضوع:
مغلق

مشاركة هذه الصفحة

جاري تحميل الصفحة...